Livio - Your church and civil records URLs won't open

Are you looking for an Italian surname? Do you need more information about your family heritage?
This is the right place to start your genealogy search.
User avatar
rp76226
Master
Master
Posts: 804
Joined: 27 Apr 2010, 17:00

Livio - Your church and civil records URLs won't open

Postby rp76226 » 19 Dec 2014, 01:28

Livio, hope you are reading this. The spreadsheet for church and civil records URLs that you once put on this forum opens up in Internet Explorer when you click on a link which no longer works for FamilySearch.org which is where your links are tied to. Do you have a new link that opens up to Google Chrome?

Ron

User avatar
liviomoreno
Master
Master
Posts: 5280
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Livio - Your church and civil records URLs won't open

Postby liviomoreno » 19 Dec 2014, 08:21

The address is still the same http://liviomoreno.altervista.org/Famil ... Search.xls
Some times it does not open and I'm trying to investigate with Altervista, the web provider.
I checked 2 minutes ago, and it looks ok, with Chrome.

User avatar
Tessa78
Master
Master
Posts: 11392
Joined: 07 Sep 2009, 18:09

Re: Livio - Your church and civil records URLs won't open

Postby Tessa78 » 19 Dec 2014, 15:46

liviomoreno wrote:The address is still the same http://liviomoreno.altervista.org/Famil ... Search.xls
Some times it does not open and I'm trying to investigate with Altervista, the web provider.
I checked 2 minutes ago, and it looks ok, with Chrome.


Odd... I just tried it and it is not working for me also. :-(

T.

User avatar
rp76226
Master
Master
Posts: 804
Joined: 27 Apr 2010, 17:00

Re: Livio - Your church and civil records URLs won't open

Postby rp76226 » 19 Dec 2014, 16:16

I can't get it to work. The blue links to the church and civil records which are on the spreadsheet (that I have saved in my Documents file), when clicked on, automatically try to open in Familysearch.org in Internet Explorer which no longer supports FamilySearch.org. I don't see a way to make those links utilize Google Chrome instead. I tried re-clicking on the link you supplied here, but that only produces a page not found error.

User avatar
liviomoreno
Master
Master
Posts: 5280
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Livio - Your church and civil records URLs won't open

Postby liviomoreno » 19 Dec 2014, 16:18

Now it does not open even for me. I'm trying to get a solution through Altervista

User avatar
liviomoreno
Master
Master
Posts: 5280
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Livio - Your church and civil records URLs won't open

Postby liviomoreno » 19 Dec 2014, 16:23

rp76226 wrote:I can't get it to work. The blue links to the church and civil records which are on the spreadsheet (that I have saved in my Documents file), when clicked on, automatically try to open in Familysearch.org in Internet Explorer which no longer supports FamilySearch.org. I don't see a way to make those links utilize Google Chrome instead. I tried re-clicking on the link you supplied here, but that only produces a page not found error.


Well, it tries to open with the default browser you defined within Excel.
In any case many links are broken because FS did change the address, and I'm , slowly, trying to recover them. For the not working links, the only help you get from my file is the name of the Collection in which the town is comprised. :(

User avatar
rp76226
Master
Master
Posts: 804
Joined: 27 Apr 2010, 17:00

Re: Livio - Your church and civil records URLs won't open

Postby rp76226 » 04 Jan 2016, 04:46

Livio, it's been a while since we discussed this topic. Were you ever able to fix the problem? If yes, could you please send me the link to save your spreadsheet of links?

Ron Puma

P.S. if you do, is it okay to send it to others looking for church records?

User avatar
liviomoreno
Master
Master
Posts: 5280
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Livio - Your church and civil records URLs won't open

Postby liviomoreno » 04 Jan 2016, 08:00

I'm sorry but I had no time to fix it.


Return to “Italian Genealogy”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot], Italysearcher, Majestic-12 [Bot], Yahoo [Bot] and 11 guests