polish genealogy forum not working?

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
User avatar
ChrisMosca
Elite
Elite
Posts: 389
Joined: 11 Dec 2007, 14:13

polish genealogy forum not working?

Postby ChrisMosca » 28 Jan 2009, 17:48

does anyone know if its down or something? every time i click on it it says unknown user agent and all I can do is go back.
thank you.
Looking for the surnames Mosca( Marches ), Pizzoglio (Piedmonte), Chiacchiera, Lobasso(Bari), Gallo(Malvito), Azzolina (Messina).

User avatar
wldspirit
Staff
Staff
Posts: 5605
Joined: 17 Nov 2004, 00:00
Location: U.S.A.
Contact:

Re: polish genealogy forum not working?

Postby wldspirit » 28 Jan 2009, 17:50

I clicked on several topic links, works for me. Was there some specific thread that would not work???
wldspirit
___________________________

"Cambiano i suonatori ma la musica è sempre quella."

User avatar
nuccia
Staff
Staff
Posts: 4601
Joined: 20 Nov 2005, 00:00
Location: Toronto, Canada
Contact:

Re: polish genealogy forum not working?

Postby nuccia » 28 Jan 2009, 17:54

No..I can't point to one exact one now. The ones I found were very old..some three, four years old.

I don't think it's anything to worry about but should someone find a broken link, they can let us know and we can re link it.
nuccia - IG Moderator
Gente di Mare
Gente Italian Genealogy Forum
Image
Extractions of various Comuni in Reggio

User avatar
ChrisMosca
Elite
Elite
Posts: 389
Joined: 11 Dec 2007, 14:13

Re: polish genealogy forum not working?

Postby ChrisMosca » 28 Jan 2009, 18:14

it happens when i click on the polish forum link on the left hand column, and it says I'm banned for unknown user agent, I can't access the whole forum.
Looking for the surnames Mosca( Marches ), Pizzoglio (Piedmonte), Chiacchiera, Lobasso(Bari), Gallo(Malvito), Azzolina (Messina).

User avatar
wldspirit
Staff
Staff
Posts: 5605
Joined: 17 Nov 2004, 00:00
Location: U.S.A.
Contact:

Re: polish genealogy forum not working?

Postby wldspirit » 28 Jan 2009, 18:24

I'm at a loss, but we can send a message to the admin and let him know of the problem.

In the meantime, check your security settings and make sure they aren't set to high.

wldspirit :?
___________________________



"Cambiano i suonatori ma la musica è sempre quella."

User avatar
nuccia
Staff
Staff
Posts: 4601
Joined: 20 Nov 2005, 00:00
Location: Toronto, Canada
Contact:

Re: polish genealogy forum not working?

Postby nuccia » 28 Jan 2009, 18:24

Chris

I can't tell you why right now as I would have to look up your email and you have blocked anyone from sending you emails at this time. There were a few glitches in certain IP addresses and Edmondo will be able to correct it once he returns. He should be back in a few days and I do not want to do anything until he does.

There is also a possibility you were locked out of the forum(too many trys at logging in?). Anyway, not to worry. It can be fixed.
nuccia - IG Moderator
Gente di Mare
Gente Italian Genealogy Forum
Image
Extractions of various Comuni in Reggio

User avatar
wldspirit
Staff
Staff
Posts: 5605
Joined: 17 Nov 2004, 00:00
Location: U.S.A.
Contact:

Re: polish genealogy forum not working?

Postby wldspirit » 28 Jan 2009, 18:31

Posted at the same time...... :lol: :lol:
Lee
___________________________



"Cambiano i suonatori ma la musica è sempre quella."

User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Re: polish genealogy forum not working?

Postby Edmondo » 28 Jan 2009, 19:32

Chris,

Please try again and let me know what browser you are using.
Tandem fit surculus arbor

User avatar
ChrisMosca
Elite
Elite
Posts: 389
Joined: 11 Dec 2007, 14:13

Re: polish genealogy forum not working?

Postby ChrisMosca » 28 Jan 2009, 21:03

hi Edmondo, i tried again and now it seems to be working, I was able to register and it works perfectly, I don't know if you did anything but it works now, thank you for taking the time!!!!
chris.
Looking for the surnames Mosca( Marches ), Pizzoglio (Piedmonte), Chiacchiera, Lobasso(Bari), Gallo(Malvito), Azzolina (Messina).

User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Re: polish genealogy forum not working?

Postby Edmondo » 28 Jan 2009, 21:21

Now I am sure it is your internet browser. I made a temporary change.
Please let me know what type of browser and version you use so I can fix it for real.

User avatar
ChrisMosca
Elite
Elite
Posts: 389
Joined: 11 Dec 2007, 14:13

Re: polish genealogy forum not working?

Postby ChrisMosca » 28 Jan 2009, 23:07

I use safari V3.2.1 with my Macbook pro laptop.
Looking for the surnames Mosca( Marches ), Pizzoglio (Piedmonte), Chiacchiera, Lobasso(Bari), Gallo(Malvito), Azzolina (Messina).


Return to “Off Topic - We don't only do Italian Genealogy”

Who is online

Users browsing this forum: No registered users and 3 guests