Edmondo - No PM's?

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
User avatar
johnnyonthespot
Master
Master
Posts: 5229
Joined: 04 Aug 2008, 15:01
Location: Connecticut, USA

Edmondo - No PM's?

Postby johnnyonthespot » 13 Jan 2010, 14:08

Whenever I try to send a PM to Edmondo, the software indicates that the message was sent but then I see that it is sitting in my Outbox and refuses to "go".

Anyone else have this problem? I can PM other users.

User avatar
misbris
Master
Master
Posts: 2263
Joined: 14 Jan 2007, 00:00
Location: NJ

Re: Edmondo - No PM's?

Postby misbris » 13 Jan 2010, 14:31

After you send a message, it stays in your outbox until it is actually read by the recipient. I was really confused at first and thought the message wasn't sent. If someone is not on line for a while, the outbox doesn't clear until the the message gets picked up.

User avatar
johnnyonthespot
Master
Master
Posts: 5229
Joined: 04 Aug 2008, 15:01
Location: Connecticut, USA

Re: Edmondo - No PM's?

Postby johnnyonthespot » 13 Jan 2010, 14:36

misbris wrote:After you send a message, it stays in your outbox until it is actually read by the recipient. I was really confused at first and thought the message wasn't sent. If someone is not on line for a while, the outbox doesn't clear until the the message gets picked up.


Ah, I see. Thanks.
Carmine

My hobby is finding things. Having found most of my own, I am happy to help others find theirs. PM me! :)


Return to “Off Topic - We don't only do Italian Genealogy”

Who is online

Users browsing this forum: No registered users and 8 guests