problem?

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
9 posts • Page 1 of 1

problem?

Postby Emmy » 13 Jun 2011, 19:31

Since the new format of IG I'm having problems with using the forum and logging in too. Everything is so slowto load. I have a new computer so that's not the problem. Any advice on how to fix this?
Emmy
User avatar
Emmy
Master
Master
 
Posts: 639
Joined: 11 May 2006, 00:00

Re: problem?

Postby johnnyonthespot » 13 Jun 2011, 19:42

Emmy wrote:Since the new format of IG I'm having problems with using the forum and logging in too. Everything is so slowto load. I have a new computer so that's not the problem. Any advice on how to fix this?
Emmy


I've noticed this too; it is extremely frustrating.

If it helps to know, the problem is a combination of the way the site is put together and the way Internet Explorer in particular displays web pages.

You may want to give Google's Chrome browser a try - it is much, much, faster on all sites but especially this one. See http://www.google.com/chrome/intl/en/make/download.html?brand=CHKZ

Also, Mozilla Firefox works well here: http://www.mozilla.com/en-US/firefox/new/
Carmine

My hobby is finding things. Having found most of my own, I am happy to help others find theirs. PM me! :)
User avatar
johnnyonthespot
Master
Master
 
Posts: 5212
Joined: 04 Aug 2008, 15:01
Location: Connecticut, USA

Re: problem?

Postby Emmy » 13 Jun 2011, 23:19

Thanks for the links, I had firefox on my old computer so I'll try that and find out if it makes a difference.Just glad to know it wasnt something I was doing(lol)
Thanks again for your advice
Emmy
User avatar
Emmy
Master
Master
 
Posts: 639
Joined: 11 May 2006, 00:00

Re: problem?

Postby pink67 » 14 Jun 2011, 08:15

Emmy wrote:Everything is so slow to load.


It's my same problem, I was waiting to see if the Administrator will correct it..

Laura
User avatar
pink67
Master
Master
 
Posts: 4447
Joined: 25 Oct 2005, 00:00
Location: italia - liguria

Re: problem?

Postby johnnyonthespot » 14 Jun 2011, 10:58

The problem I find is peculiar to Microsoft's Internet Explorer. It is the only one of the major browsers which freezes page access while components (images, ads) are being downloaded.

If you haven't tried Google's Chrome browser yet (link in previous post), I highly recommend that you consider it. Chrome has many great features, the important one in this case that it loads pages on this site virtually instantaneously. :)
Carmine

My hobby is finding things. Having found most of my own, I am happy to help others find theirs. PM me! :)
User avatar
johnnyonthespot
Master
Master
 
Posts: 5212
Joined: 04 Aug 2008, 15:01
Location: Connecticut, USA

Re: problem?

Postby carolinechurch » 14 Jun 2011, 21:56

Hi Emmy, I'm a convert to Google Chrome as well. It opens really fast and has my top 8 sites as lovely big icons on the home page, plus all my bookmarks from Internet Explorer. Good luck!
Caroline.
Searching for my great x3 grandfather Raffaele CIACCIA, also known as Raphael/Ralph CHURCH. He was born in Napoli around 1792 and arrived in London before 1812 with his brother Saverio CIACCIA, where they married sisters Ann and Jane FURNEAUX. He switched between CHURCH and CIACCIA all his life, which has made it difficult enough to pin him down. I want to find his origin in Italy.
User avatar
carolinechurch
Veteran
Veteran
 
Posts: 150
Joined: 14 Oct 2009, 02:59
Location: Auckland, New Zealand

Re: problem?

Postby Edmondo » 15 Jun 2011, 16:26

I am aware of this problem and working on it.
Current workaround is to use another browser than Internet Explorer 8 (IE8).

I have tested with IE9 which does not have this problem. Can others confirm it is only IE8 having this problem?
Tandem fit surculus arbor
User avatar
Edmondo
Staff
Staff
 
Posts: 750
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands

Re: problem?

Postby lilbees » 16 Jun 2011, 12:58

Hi Edmondo, I have IE9 and no problems with this site and as far as I know, any other as well. What an improvement.

lilbees
Researching: RESCIGNO, CATALANO, LA MAGRA, ANGRISANO, CALABRESE, PAGANO, GAGLIO, DE ANGELIS,COSTABILE Campania-Napoli/Salerno/Palermo, Italy and Tunisia Africa
User avatar
lilbees
Master
Master
 
Posts: 865
Joined: 09 Mar 2007, 01:00
Location: Georgia, USA

Re: problem?

Postby pdchenderson13 » 20 Jun 2011, 01:40

I have IE 8 and the site is very slow, and hangs a lot too. I tried IE 9, but unfortunately it doesn't work with older operating systems, uses Windows Vista or Windows 7 so I can't get it. I have, however, tried Google Chrome, and it's much faster. Thanks.
Grazie Patrizia
User avatar
pdchenderson13
Rookie
Rookie
 
Posts: 37
Joined: 13 Feb 2011, 18:58


9 posts • Page 1 of 1

Return to Off Topic - We don't only do Italian Genealogy

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests

 
Copyright © 2014. www.ItalianGenealogy.com.