Ancestry.com: Problem with database -Lodi, Lombardy, Italy

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
User avatar
suanj
V.I.P.
V.I.P.
Posts: 11499
Joined: 20 Feb 2003, 00:00
Location: Molise region, Italy
Contact:

Ancestry.com: Problem with database -Lodi, Lombardy, Italy

Postby suanj » 10 Jun 2013, 11:32

Hi all,
from 3 days, I have a problem searching in this database:

Lodi, Lombardy, Italy, Civil Registration Records, 1866-1936


I cannot search the civil records, because when I search, the webpage no show the records.. but:

Oops! There's a problem.

If you've already tried reloading the page, there are a
few possible explanations:

§ Our site may be temporarily malfunctioning

§ Broken link

§ Fluctuations in the Earth's magnetic field

Seriously, if this problem is repeatedly happening to you,
please let us know about it.



Someone have same problem?

Thanks for a reply,
suanj
Visit my website:
ITALIAN ORIGIN SEARCH

User avatar
liviomoreno
Master
Master
Posts: 4576
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Ancestry.com: Problem with database -Lodi, Lombardy, Ita

Postby liviomoreno » 10 Jun 2013, 15:20

I tried, using ancestry.it, few seconds ago and it works for me.

User avatar
suanj
V.I.P.
V.I.P.
Posts: 11499
Joined: 20 Feb 2003, 00:00
Location: Molise region, Italy
Contact:

Re: Ancestry.com: Problem with database -Lodi, Lombardy, Ita

Postby suanj » 10 Jun 2013, 16:18

Thanks Livio!
I have access to ancestry.it also, and it work!
Thanks again!
suanj
Visit my website:
ITALIAN ORIGIN SEARCH


Return to “Off Topic - We don't only do Italian Genealogy”

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright © 2015. www.ItalianGenealogy.com.