Losing reply

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
User avatar
adelfio
Master
Master
Posts: 6825
Joined: 27 Oct 2010, 13:47
Location: Chicago

Losing reply

Postby adelfio » 30 Jul 2015, 15:46

Ive been losing my reply after responding to post been having to copy and paste before hitting submit. Anyone else having this problem ?
Using window 8 and Google

Marty
Researching Trabia, Palermo surnames Adelfio, Bondi, Butera, Scardino,Rinella, Scardamaglia

Marty

User avatar
Biff83
Master
Master
Posts: 3106
Joined: 02 Jan 2007, 00:00
Contact:

Re: Losing reply

Postby Biff83 » 30 Jul 2015, 16:02

Hello, Marty!

I've had the same problem a couple of times over the past few weeks. Likewise, Google and Windows 8.

Biff
"To dance beneath the diamond sky with one hand waving free, silhouetted by the sea, circled by the circus sands"

User avatar
Tessa78
Master
Master
Posts: 11580
Joined: 07 Sep 2009, 18:09

Re: Losing reply

Postby Tessa78 » 30 Jul 2015, 16:29

Ditto!!! :-)

T.

User avatar
rjmichaels
Rookie
Rookie
Posts: 90
Joined: 22 Jan 2010, 07:40

Re: Losing reply

Postby rjmichaels » 31 Jul 2015, 07:08

I've had this problem with posting in the forum and in composing messages...I have copy and paste almost every time. It seems to me that it depends on how long you take to compose the message. Quick responses have no problem, but anything that takes probably more than ~two minutes to compose disappears for me.


Return to “Off Topic - We don't only do Italian Genealogy”

Who is online

Users browsing this forum: No registered users and 1 guest