Reply in E-mail...

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
12 posts • Page 1 of 1

Reply in E-mail...

Postby Quiksilvez » 01 Jun 2008, 08:09

how can i turn it on in the setting since i never get reply in e-mail?

~Mark
8O
User avatar
Quiksilvez
Veteran
Veteran
 
Posts: 113
Joined: 21 Feb 2008, 12:10
Location: Sacramento, CA, USA

Re: Reply in E-mail...

Postby Edmondo » 01 Jun 2008, 09:37

You can change your preferences here: http://italiangenealogy.tardio.com/Your ... prefs.html
User avatar
Edmondo
Staff
Staff
 
Posts: 750
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands

Re: Reply in E-mail...

Postby Quiksilvez » 01 Jun 2008, 14:23

Edmondo,

thanks for getting me back but in my preferences, ALL BOXES are checked YES... i just doublechecked and its still YES... but i never get any reply... i always checked spam folders daily but nothing there... something must be wrong...

noticed your icon in maintence uniform, come on over and fix it... winks ;)

~Mark
User avatar
Quiksilvez
Veteran
Veteran
 
Posts: 113
Joined: 21 Feb 2008, 12:10
Location: Sacramento, CA, USA

Re: Reply in E-mail...

Postby Edmondo » 01 Jun 2008, 15:38

Mark,

Please check if your e-mail address is correct.
Tandem fit surculus arbor
User avatar
Edmondo
Staff
Staff
 
Posts: 750
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands

Re: Reply in E-mail...

Postby Quiksilvez » 02 Jun 2008, 06:37

Edmondo,

I checked... and my e-mail address is correct...
so, whats other way? maybe i am on blocked list?

~Mark
User avatar
Quiksilvez
Veteran
Veteran
 
Posts: 113
Joined: 21 Feb 2008, 12:10
Location: Sacramento, CA, USA

Re: Reply in E-mail...

Postby nuccia » 03 Jun 2008, 22:25

I have a suggestion.

When you hit post reply, at the bottom of the post there is an list of options. One says:

Notify me when a reply is posted. make sure that box is checked.

Are you sure in your profile setting you have checked ok to allow notifications to my email? Go to my profile, configurations, and then check off the appropriate box. This should work.

You may also want to look at the lower left of the post box. There is an option to start or stop watching this topic (the option is on every thread). Make sure you have start watching this topic or regardless of your settings you will not be notified of any new posts.

Next, check your email server. They may be blocking emails from the forum. This happened to me for a short time since I accidentally created a filter blocking emails from the forums.

Let me know if this works.
nuccia - IG Moderator
Gente di Mare
Gente Italian Genealogy Forum
Image
Extractions of various Comuni in Reggio
User avatar
nuccia
Staff
Staff
 
Posts: 4585
Joined: 20 Nov 2005, 01:00
Location: Toronto, Canada

Re: Reply in E-mail...

Postby Quiksilvez » 04 Jun 2008, 06:03

Hi Nuccia,

i checked everything that i am good... it still doesnt work...

~Mark
User avatar
Quiksilvez
Veteran
Veteran
 
Posts: 113
Joined: 21 Feb 2008, 12:10
Location: Sacramento, CA, USA

Re: Reply in E-mail...

Postby nuccia » 04 Jun 2008, 06:49

Wow, I'm stumped Mark..


I'm sorry but I'm not sure what to suggest now. I know you are with aol. Perhaps you may want to contact them or ask other aol users if they are having the same problem. This is the only thing I can think of. AOL may be blocking your notifications.

Give them a shout and see what they can tell or have another look throu your options.

Keep us posted.
nuccia - IG Moderator
Gente di Mare
Gente Italian Genealogy Forum
Image
Extractions of various Comuni in Reggio
User avatar
nuccia
Staff
Staff
 
Posts: 4585
Joined: 20 Nov 2005, 01:00
Location: Toronto, Canada

Re: Reply in E-mail...

Postby Ritamay » 26 Jun 2008, 05:44

Hi may I add -- I am no longer receiving E-mail notifications either!
Crazy "cyberspace" :roll: or just my personal computer :?:

RM
User avatar
Ritamay
Rookie
Rookie
 
Posts: 31
Joined: 13 Oct 2007, 00:00
Location: Washington State

Re: Reply in E-mail...

Postby misbris » 26 Jun 2008, 14:26

No, the same thing has been happening to me in the last week. Sometimes they come through much later in the day, but most times, not at all. I just chalked it up to the other problems we have been having with the server.

I know that Edmondo has been preoccupied by the death in his family, so that may be why things haven't been rectified yet.
User avatar
misbris
Master
Master
 
Posts: 2263
Joined: 14 Jan 2007, 01:00
Location: NJ

Re: Reply in E-mail...

Postby liviomoreno » 26 Jun 2008, 14:29

Glad to see I'm not alone...
User avatar
liviomoreno
Master
Master
 
Posts: 3897
Joined: 13 Feb 2004, 01:00
Location: Rome, Italy

Re: Reply in E-mail...

Postby nuccia » 26 Jun 2008, 14:29

Thanks for the patience everyone!

Just a note: My notifications are now going to my spam box! This happened with my forum for a month or so and then corrected itself..of course I also helped it along by checking my filters and stuff.

misbris is right..lets give Edmondo some time to get through this difficult time and he can resolve it.
nuccia - IG Moderator
Gente di Mare
Gente Italian Genealogy Forum
Image
Extractions of various Comuni in Reggio
User avatar
nuccia
Staff
Staff
 
Posts: 4585
Joined: 20 Nov 2005, 01:00
Location: Toronto, Canada


12 posts • Page 1 of 1

Return to Off Topic - We don't only do Italian Genealogy

Who is online

Users browsing this forum: No registered users and 4 guests

 
Copyright © 2014. www.ItalianGenealogy.com.