Can't add attachment [Fixed]

General Non-Genealogy Discussions.
Ask questions, chat and talk about anything.
User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Can't add attachment [Fixed]

Post by Edmondo » 10 Apr 2015, 09:49

Will be fixed a.s.a.p.
Tandem fit surculus arbor

User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Re: Can't add attachment [Fixed]

Post by Edmondo » 10 Apr 2015, 18:22

test
You do not have the required permissions to view the files attached to this post.
Tandem fit surculus arbor

AngelaGrace56
Master
Master
Posts: 2684
Joined: 16 Oct 2012, 10:54

Re: Can't add attachment [Fixed]

Post by AngelaGrace56 » 10 Apr 2015, 22:30

Thank you :D
Angela

AngelaGrace56
Master
Master
Posts: 2684
Joined: 16 Oct 2012, 10:54

Re: Can't add attachment [Fixed]

Post by AngelaGrace56 » 23 May 2015, 21:07

I'm having problems adding attachments, once again, as are some other members of the forum.
Angela

User avatar
liviomoreno
Master
Master
Posts: 5493
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Can't add attachment [Fixed]

Post by liviomoreno » 24 May 2015, 07:15

I get an Http error

AngelaGrace56
Master
Master
Posts: 2684
Joined: 16 Oct 2012, 10:54

Re: Can't add attachment [Fixed]

Post by AngelaGrace56 » 24 May 2015, 07:48

Initially, I also was getting a Http error, but the last time I tried to post something for Dolores, something came up with an exclaimation mark within a triangle. I'll try and attach something now and see what happens.

Obviously, it hasn't posted. Like you Livio, just "Http error" came up :?

Angela :)

AngelaGrace56
Master
Master
Posts: 2684
Joined: 16 Oct 2012, 10:54

Re: Can't add attachment [Fixed]

Post by AngelaGrace56 » 24 May 2015, 08:04

On thinking about this issue, I am wondering whether the site, hopefully in error, is currently only accepting attachments from image sharing sites, and for some reason is not accepting images from our personal files? It's just a thought. I'm no expert on these matters.
Angela :)

User avatar
liviomoreno
Master
Master
Posts: 5493
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Can't add attachment [Fixed]

Post by liviomoreno » 24 May 2015, 08:46

Angela, maybe I don't understand your issue: this image is from my personal site...

Image

AngelaGrace56
Master
Master
Posts: 2684
Joined: 16 Oct 2012, 10:54

Re: Can't add attachment [Fixed]

Post by AngelaGrace56 » 24 May 2015, 10:47

I see. Well, that's put paid to that thought then. I must have misunderstood you as well. I thought you were saying that when you have tried to post something that you were getting "Http error". You've obviously managed to post something now so that's good :)
Angela

User avatar
liviomoreno
Master
Master
Posts: 5493
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Can't add attachment [Fixed]

Post by liviomoreno » 24 May 2015, 11:00

I get the error if I try to "attach" a file from my computer using the "attachments" facility of this site.
The above image was inserted using the code

Code: Select all

[img]http://liviomoreno.altervista.org/MartinoMarioMoreno/100px-Commendatore_SSML_Regno_BAR.svg.png[/img]
which is similar to the code used for inserting images from a any hosting site:

Code: Select all

[URL=http://s990.photobucket.com/user/liviomoreno/media/Lanza_zps8b8c95a9.jpg.html][IMG]http://i990.photobucket.com/albums/af30/liviomoreno/Lanza_zps8b8c95a9.jpg[/IMG][/URL]

AngelaGrace56
Master
Master
Posts: 2684
Joined: 16 Oct 2012, 10:54

Re: Can't add attachment [Fixed]

Post by AngelaGrace56 » 24 May 2015, 11:23

I also get the error if I try to "attach" a file from my computer using the "attachments" facility of this site so in this respect we are talking about the same thing.

I don't know anything about codes - I never use image hosting sites.

Hopefully it will all soon be fixed :)
Angela

User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Re: Can't add attachment [Fixed]

Post by Edmondo » 24 May 2015, 18:14

Enjoying a long weekend with my family. I will take a look at this problem asap.
Tandem fit surculus arbor

User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Re: Can't add attachment [Fixed]

Post by Edmondo » 26 May 2015, 10:17

test
You do not have the required permissions to view the files attached to this post.
Tandem fit surculus arbor

User avatar
Edmondo
Staff
Staff
Posts: 787
Joined: 11 Jul 2002, 00:00
Location: Amsterdam, the Netherlands
Contact:

Re: Can't add attachment [Fixed]

Post by Edmondo » 26 May 2015, 10:23

I can attach a file (.png) without a problem.

What file type do you try to attach and what kind of error did you get?
Tandem fit surculus arbor

User avatar
liviomoreno
Master
Master
Posts: 5493
Joined: 13 Feb 2004, 00:00
Location: Rome, Italy
Contact:

Re: Can't add attachment [Fixed]

Post by liviomoreno » 26 May 2015, 10:25

It works with .png
ButtonPedRight.png
It does not with .jpg and .gif
You do not have the required permissions to view the files attached to this post.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest